Home >

Heartbleed Update

FCA became aware of the Heartbleed vulnerability to OpenSSL during the week of April 7. After a careful review, we determined that neither our website nor any of our Internet-facing systems is vulnerable to the Heartbleed bug.